Bluetooth security flaw requires updating to recent iOS, macOS versions

Facebook
VKontakte
share_fav

Many people are slow about updating the operating system on their phone or laptop, sometimes from fear of bugs. But a security flaw in Bluetooth requires updating to recent versions of iOS or macOS to fix. This flaw could allow a hacker to access information exchanged over Bluetooth. And it affects recent and older iPhones […]

(via Cult of Mac - Tech and culture through an Apple lens)

view Cult of Mac
#top stories
#news