WhatsApp users must update now to avoid spyware attacks

Facebook
VKontakte
share_fav

WhatsApp users must update to the latest version of the app to avoid be infected by malicious software. A security flaw in the popular messaging client allows the Pegasus spyware to be installed on your smartphone. WhatsApp is investigating the situation and urges its 1.5 billion users to update. The vulnerability affects users on both […]

(via Cult of Mac - Tech and culture through an Apple lens)

view Cult of Mac
#coa
#whatsapp
#spyware
#pegasus
#attack
#iphone
#ios
#top stories
#android
#news
#nso