Adobe starts patching Flash flaw that's already being exploited in the wild

PC World

Adobe Systems has started distributing an update for the latest Flash security flaw, which is already being exploited in malicious advertising attacks.

The fix repairs a vulnerability, CVE-2015-0313, which could potentially allow a hacker to take complete control over a user’s system. It affects Flash Player on all supported platforms including Windows, Mac OS X and Linux.

People who have auto-update enabled for the Flash Player desktop runtime should soon receive get the repaired version of Flash, which is version 16.0.0.305. Adobe will have an update that can be applied manually ready by Thursday, Adobe said.

view PC World